rabbit-dev

現役スマフォプログラマーが適当にプログラム関係の記事を放り込むブログ

xcodeの古いバージョンをインストールする(ダウングレードする)

xcode6にしたらビルドが通らなくなったプロジェクトがあるので、一時的に古いバージョンのxcodeにした。方法は以下の通り。

 

1.Xcode6をアンインストールする

Finder→アプリケーションの中にあるXcodeをゴミ箱に捨てる

 

2.以下のサイトから欲しいXcodeのバージョンをダウンロードする。

https://developer.apple.com/downloads/index.action

f:id:rabbittan:20141006203942p:plain

f:id:rabbittan:20141006203942p:plain

 

3.ダウンロードしたファイルを開いてApplicationsにドロップアンドドラッグで完了

 

f:id:rabbittan:20141006204049p:plain

 

以上